Google
  Web www.spinics.net

Re: nagios 3.0.6 for RHEL AS 4

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Chris Henderson wrote:
I am unable to find this package. up2date nagios or up2date --showall
| grep -i nagios gives me nothing. I also did a Package Search from
Redhat's website. I found the package from http://rpm.pbone.net/ but I
hit dependency hell - it required libperl.

Like it or not, a HUGE part of Nagios IS perl, so this requirement is
pretty understandable.

I don't want to download and compile from source. How do I install this package?

AFAICR it never was available for RHEL4.  I think you're going to have
to build from scratch or upgrade to RHEL5 (it is available for 5).
----------------------------------------------------------------------
- Rick Stevens, Systems Engineer                      ricks@xxxxxxxx -
- AIM/Skype: therps2        ICQ: 22643734            Yahoo: origrps2 -
-                                                                    -
-      A day for firm decisions!!!   Well, then again, maybe not!    -
----------------------------------------------------------------------

_______________________________________________
Redhat-install-list mailing list
Redhat-install-list@xxxxxxxxxx
https://www.redhat.com/mailman/listinfo/redhat-install-list
To Unsubscribe Go To ABOVE URL or send a message to:
redhat-install-list-request@xxxxxxxxxx
Subject: unsubscribe

[Red Hat Kickstart]     [Fedora Users]     [Red Hat General]     [Red Hat Development]     [Samba]     [Kernel]     [Kernel Newbies]     [Hot Springs]     [Yosemite News]

Powered by Linux