Re: quick question on package versions

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]



There won't be an update to the DVD image until 5.9 or 6.0 comes out.  You will need to use Yum to keep your packages up to date until then.

-K

On Jun 12, 2012, at 2:56 PM, upen wrote:

> Hi,
> 
> Last month I downloaded a DVD for RHEL 5.8 x86_64 from RHN account.
> Now the firefox package on that is old->> > >
> firefox-3.6.26-1.el5_7.i386.rpm and firefox-3.6.26-1.el5_7.x86_64.rpm.
> 
> I am not using yum to update this system but it just so happened and
> found that firefox-10.0.5-1.el5_8 is available for RHEL 5.8. server.
> 
> Now my question is, do Redhat update their installation DVD for 5.8 to
> include latest firefox and such packages or those will need updated
> only via Yum ?
> 
> TIA.
> 
> UG
> 
> -- 
> redhat-list mailing list
> unsubscribe mailto:redhat-list-request@xxxxxxxxxx?subject=unsubscribe
> https://www.redhat.com/mailman/listinfo/redhat-list


-- 
redhat-list mailing list
unsubscribe mailto:redhat-list-request@xxxxxxxxxx?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list


[Index of Archives]     [CentOS]     [Kernel Development]     [Red Hat Install]     [PAM]     [Fedora Users]     [Red Hat Development]     [Red Hat 9]     [Big List of Linux Books]     [Linux Admin]     [Photo Sharing]     [Hot Springs]     [Gimp]     [Asterisk PBX]     [Yosemite News]     [Red Hat Crash Utility]

  Powered by Linux