Google
  Web www.spinics.net

Re: unable to install vlc

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


I just had this happen to one of my computer with a different package.

I followed the instructions at the bottom:
yum install vlc --skip-broken
  rpm -Va --nofiles --nodigest

This didn't help.  So I logged out and logged back in again.  The
installation then succeeded.

On Wed, Oct 26, 2011 at 12:35 PM, Anees Aboobacker <anees.test@xxxxxxxxx>wrote:

> I am a new redhat user,rhel 6.
> tried to install vlc on rhel 6 using 'yum install vlc'
> got the following output
>
> Setting up Install Process
> Resolving Dependencies
> --> Running transaction check
> ---> Package vlc.x86_64 0:1.1.11-72.el6 set to be updated
> --> Processing Dependency: libvcdinfo.so.0(VCDINFO_0)(64bit) for
> package: vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: bitstream-vera-serif-fonts for package:
> vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libavformat.so.52(LIBAVFORMAT_52)(64bit)
> for package: vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libpostproc.so.51(LIBPOSTPROC_51)(64bit)
> for package: vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libavutil.so.50(LIBAVUTIL_50)(64bit) for
> package: vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libavcodec.so.52(LIBAVCODEC_52)(64bit) for
> package: vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libswscale.so.0(LIBSWSCALE_0)(64bit) for
> package: vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: liblirc_client.so.0()(64bit) for package:
> vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libass.so.4()(64bit) for package:
> vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libva.so.1()(64bit) for package:
> vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libebml.so.2()(64bit) for package:
> vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libcaca.so.0()(64bit) for package:
> vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libdvbpsi.so.7()(64bit) for package:
> vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libaa.so.1()(64bit) for package:
> vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libupnp.so.3()(64bit) for package:
> vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libva-x11.so.1()(64bit) for package:
> vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libavformat.so.52()(64bit) for package:
> vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libmodplug.so.0()(64bit) for package:
> vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libfluidsynth.so.1()(64bit) for package:
> vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libjack.so.0()(64bit) for package:
> vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libportaudio.so.2()(64bit) for package:
> vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libfusion-1.4.so.0()(64bit) for package:
> vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libschroedinger-1.0.so.0()(64bit) for
> package: vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libvcdinfo.so.0()(64bit) for package:
> vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libmpcdec.so.6()(64bit) for package:
> vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libSDL_image-1.2.so.0()(64bit) for package:
> vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libdirac_encoder.so.0()(64bit) for package:
> vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libfribidi.so.0()(64bit) for package:
> vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libSDL-1.2.so.0()(64bit) for package:
> vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libthreadutil.so.2()(64bit) for package:
> vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libkate.so.1()(64bit) for package:
> vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libxosd.so.2()(64bit) for package:
> vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libtiger.so.5()(64bit) for package:
> vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libcddb.so.2()(64bit) for package:
> vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libdirac_decoder.so.0()(64bit) for package:
> vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libixml.so.2()(64bit) for package:
> vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libminizip.so.1()(64bit) for package:
> vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libmatroska.so.2()(64bit) for package:
> vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libdirect-1.4.so.0()(64bit) for package:
> vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libpostproc.so.51()(64bit) for package:
> vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libavcodec.so.52()(64bit) for package:
> vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libswscale.so.0()(64bit) for package:
> vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libavutil.so.50()(64bit) for package:
> vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libdca.so.0()(64bit) for package:
> vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libdirectfb-1.4.so.0()(64bit) for package:
> vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libprojectM.so.2.0.1()(64bit) for package:
> vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libvga.so.1()(64bit) for package:
> vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libvgagl.so.1()(64bit) for package:
> vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libgoom2.so.0()(64bit) for package:
> vlc-1.1.11-72.el6.x86_64
> --> Running transaction check
> ---> Package SDL_image.x86_64 0:1.2.10-1.el6.rf set to be updated
> --> Processing Dependency: libSDL-1.2.so.0()(64bit) for package:
> SDL_image-1.2.10-1.el6.rf.x86_64
> ---> Package aalib.x86_64 0:1.4.0-5.el6.rf set to be updated
> ---> Package bitstream-vera-serif-fonts.noarch 0:1.10-18.el6 set to be
> updated
> --> Processing Dependency: bitstream-vera-fonts-common = 1.10-18.el6
> for package: bitstream-vera-serif-fonts-1.10-18.el6.noarch
> ---> Package dirac.x86_64 0:1.0.2-1.el6.rf set to be updated
> --> Processing Dependency: libcppunit-1.12.so.1()(64bit) for package:
> dirac-1.0.2-1.el6.rf.x86_64
> ---> Package directfb.x86_64 0:1.4.3-1.el6 set to be updated
> --> Processing Dependency: libsysfs.so.2()(64bit) for package:
> directfb-1.4.3-1.el6.x86_64
> --> Processing Dependency: libts-0.0.so.0()(64bit) for package:
> directfb-1.4.3-1.el6.x86_64
> ---> Package fluidsynth-libs.x86_64 0:1.1.3-1.el6 set to be updated
> --> Processing Dependency: liblash.so.1()(64bit) for package:
> fluidsynth-libs-1.1.3-1.el6.x86_64
> ---> Package fribidi.x86_64 0:0.19.2-2.el6 set to be updated
> ---> Package jack-audio-connection-kit.x86_64 0:0.116.1-6_1.el6 set to
> be updated
> --> Processing Dependency: libfreebob.so.0()(64bit) for package:
> jack-audio-connection-kit-0.116.1-6_1.el6.x86_64
> ---> Package libass.x86_64 0:0.9.11-1.el6.rf set to be updated
> --> Processing Dependency: libenca.so.0()(64bit) for package:
> libass-0.9.11-1.el6.rf.x86_64
> ---> Package libavcodec52.x86_64 0:0.7.5-47.el6 set to be updated
> --> Processing Dependency: libxvidcore.so.4()(64bit) for package:
> libavcodec52-0.7.5-47.el6.x86_64
> --> Processing Dependency: libxavs.so.1()(64bit) for package:
> libavcodec52-0.7.5-47.el6.x86_64
> ---> Package libavformat52.x86_64 0:0.7.5-47.el6 set to be updated
> --> Processing Dependency: librtmp.so.0()(64bit) for package:
> libavformat52-0.7.5-47.el6.x86_64
> ---> Package libavutil50.x86_64 0:0.7.5-47.el6 set to be updated
> ---> Package libcaca.x86_64 0:0.99-0.9.beta16.el6 set to be updated
> --> Processing Dependency: libglut.so.3()(64bit) for package:
> libcaca-0.99-0.9.beta16.el6.x86_64
> ---> Package libcddb.x86_64 0:1.3.2-4.el6 set to be updated
> ---> Package libdca0.x86_64 0:0.0.5-4.el6 set to be updated
> ---> Package libdvbpsi7.x86_64 0:0.2.0-1.el6 set to be updated
> ---> Package libebml.x86_64 0:1.0.0-1.el6.rf set to be updated
> ---> Package libgoom2.x86_64 0:0-3.el6 set to be updated
> ---> Package libkate.x86_64 0:0.3.7-1.el6.rf set to be updated
> ---> Package liblirc_client0.x86_64 0:0.8.7-88.el6 set to be updated
> ---> Package libmatroska.x86_64 0:1.0.0-1.el6.rf set to be updated
> ---> Package libmodplug.x86_64 1:0.8.7-2.el6 set to be updated
> ---> Package libpostproc51.x86_64 0:0.8.4-48.el6 set to be updated
> --> Processing Dependency: libavutil.so.51(LIBAVUTIL_51)(64bit) for
> package: libpostproc51-0.8.4-48.el6.x86_64
> --> Processing Dependency: libavutil.so.51()(64bit) for package:
> libpostproc51-0.8.4-48.el6.x86_64
> ---> Package libprojectM.x86_64 0:2.0.1-5.el6 set to be updated
> --> Processing Dependency: bitstream-vera-sans-mono-fonts for package:
> libprojectM-2.0.1-5.el6.x86_64
> --> Processing Dependency: bitstream-vera-sans-fonts for package:
> libprojectM-2.0.1-5.el6.x86_64
> --> Processing Dependency: libGLEW.so.1.5()(64bit) for package:
> libprojectM-2.0.1-5.el6.x86_64
> --> Processing Dependency: libftgl.so.2()(64bit) for package:
> libprojectM-2.0.1-5.el6.x86_64
> ---> Package libswscale0.x86_64 0:0.7.5-47.el6 set to be updated
> ---> Package libtiger.x86_64 0:0.3.3-3.el6 set to be updated
> ---> Package libupnp.x86_64 0:1.6.6-3.el6 set to be updated
> ---> Package libva-x11_1.x86_64 0:1.0.13-6.el6 set to be updated
> ---> Package libva1.x86_64 0:1.0.13-6.el6 set to be updated
> ---> Package libvcdinfo0.x86_64 0:0.7.23-9.el6 set to be updated
> ---> Package libxosd2.x86_64 0:2.2.14-4.el6 set to be updated
> ---> Package musepack-tools.x86_64 0:sv8-3.svn435.el6 set to be updated
> --> Processing Dependency: libcuefile.so.0()(64bit) for package:
> musepack-tools-sv8-3.svn435.el6.x86_64
> --> Processing Dependency: libreplaygain.so.1()(64bit) for package:
> musepack-tools-sv8-3.svn435.el6.x86_64
> ---> Package portaudio.x86_64 0:19-6_4_20071207.el6 set to be updated
> ---> Package schroedinger.x86_64 0:1.0.10-1.el6.rf set to be updated
> --> Processing Dependency: liborc-0.4.so.0()(64bit) for package:
> schroedinger-1.0.10-1.el6.rf.x86_64
> ---> Package svgalib.x86_64 0:1.9.25-8.el6 set to be updated
> ---> Package vlc.x86_64 0:1.1.11-72.el6 set to be updated
> --> Processing Dependency: libSDL-1.2.so.0()(64bit) for package:
> vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libminizip.so.1()(64bit) for package:
> vlc-1.1.11-72.el6.x86_64
> --> Running transaction check
> ---> Package SDL_image.x86_64 0:1.2.10-1.el6.rf set to be updated
> --> Processing Dependency: libSDL-1.2.so.0()(64bit) for package:
> SDL_image-1.2.10-1.el6.rf.x86_64
> ---> Package bitstream-vera-fonts-common.noarch 0:1.10-18.el6 set to be
> updated
> ---> Package bitstream-vera-sans-fonts.noarch 0:1.10-18.el6 set to be
> updated
> ---> Package bitstream-vera-sans-mono-fonts.noarch 0:1.10-18.el6 set
> to be updated
> ---> Package cuetools.x86_64 0:1.4.0-0.6.svn305.el6 set to be updated
> ---> Package dirac.x86_64 0:1.0.2-1.el6.rf set to be updated
> --> Processing Dependency: libcppunit-1.12.so.1()(64bit) for package:
> dirac-1.0.2-1.el6.rf.x86_64
> ---> Package directfb.x86_64 0:1.4.3-1.el6 set to be updated
> --> Processing Dependency: libsysfs.so.2()(64bit) for package:
> directfb-1.4.3-1.el6.x86_64
> ---> Package enca.x86_64 0:1.13-1.el6 set to be updated
> ---> Package freeglut.x86_64 0:2.4.0-9.el6 set to be updated
> ---> Package ftgl.x86_64 0:2.1.3-0.3.rc5.el6 set to be updated
> ---> Package glew.x86_64 0:1.5.4-1.el6 set to be updated
> ---> Package lash.x86_64 0:0.5.4-9.el6 set to be updated
> ---> Package libavutil51.x86_64 0:0.8.4-48.el6 set to be updated
> ---> Package libfreebob.x86_64 0:1.0.11-6.el6 set to be updated
> ---> Package libreplaygain.x86_64 0:0.9.1-0.1.svn453.el6 set to be updated
> ---> Package librtmp.x86_64 0:2.3-1.el6.rf set to be updated
> ---> Package libxavs1.x86_64 0:0.1.51-2.el6 set to be updated
> ---> Package libxvidcore4.x86_64 0:1.2.2-14.el6 set to be updated
> ---> Package orc.x86_64 0:0.4.11-1.el6.rf set to be updated
> ---> Package tslib.x86_64 0:1.0-2.el6 set to be updated
> ---> Package vlc.x86_64 0:1.1.11-72.el6 set to be updated
> --> Processing Dependency: libSDL-1.2.so.0()(64bit) for package:
> vlc-1.1.11-72.el6.x86_64
> --> Processing Dependency: libminizip.so.1()(64bit) for package:
> vlc-1.1.11-72.el6.x86_64
> --> Finished Dependency Resolution
> Error: Package: SDL_image-1.2.10-1.el6.rf.x86_64 (rpmforge)
>           Requires: libSDL-1.2.so.0()(64bit)
> Error: Package: vlc-1.1.11-72.el6.x86_64 (atrpms)
>           Requires: libminizip.so.1()(64bit)
> Error: Package: directfb-1.4.3-1.el6.x86_64 (atrpms)
>           Requires: libsysfs.so.2()(64bit)
> Error: Package: dirac-1.0.2-1.el6.rf.x86_64 (rpmforge)
>           Requires: libcppunit-1.12.so.1()(64bit)
> Error: Package: vlc-1.1.11-72.el6.x86_64 (atrpms)
>           Requires: libSDL-1.2.so.0()(64bit)
>  You could try using --skip-broken to work around the problem
>  You could try running: rpm -Va --nofiles --nodigest
>
>
>
> pls help to install
>
> --
> redhat-list mailing list
> unsubscribe mailto:redhat-list-request@xxxxxxxxxx?subject=unsubscribe
> https://www.redhat.com/mailman/listinfo/redhat-list
>
-- 
redhat-list mailing list
unsubscribe mailto:redhat-list-request@xxxxxxxxxx?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list


[CentOS]     [Kernel Development]     [Red Hat Install]     [PAM]     [Fedora Users]     [Red Hat Development]     [Red Hat 9]     [Big List of Linux Books]     [Linux Admin]     [Photo Sharing]     [Hot Springs]     [Gimp]     [Asterisk PBX]     [Yosemite News]     [Red Hat Crash Utility]

Add to Google Powered by Linux