Re: unable to install vlc

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]



Anees Aboobacker wrote:
> I am a new redhat user,rhel 6.
> tried to install vlc on rhel 6 using 'yum install vlc'
> got the following output
<MVNCH>
> --> Finished Dependency Resolution
> Error: Package: SDL_image-1.2.10-1.el6.rf.x86_64 (rpmforge)
>            Requires: libSDL-1.2.so.0()(64bit)
> Error: Package: vlc-1.1.11-72.el6.x86_64 (atrpms)
>            Requires: libminizip.so.1()(64bit)
> Error: Package: directfb-1.4.3-1.el6.x86_64 (atrpms)
>            Requires: libsysfs.so.2()(64bit)
> Error: Package: dirac-1.0.2-1.el6.rf.x86_64 (rpmforge)
>            Requires: libcppunit-1.12.so.1()(64bit)
> Error: Package: vlc-1.1.11-72.el6.x86_64 (atrpms)
>            Requires: libSDL-1.2.so.0()(64bit)

There's your problem: you've got both the atrpms and rpmforge repos
enabled, and there's conflicts. Try disabling one or the other, and
retrying your install.

        mark

-- 
redhat-list mailing list
unsubscribe mailto:redhat-list-request@xxxxxxxxxx?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list


[Index of Archives]     [CentOS]     [Kernel Development]     [Red Hat Install]     [PAM]     [Fedora Users]     [Red Hat Development]     [Red Hat 9]     [Big List of Linux Books]     [Linux Admin]     [Photo Sharing]     [Hot Springs]     [Gimp]     [Asterisk PBX]     [Yosemite News]     [Red Hat Crash Utility]

  Powered by Linux