Google
  Web www.spinics.net

Re: How to copy/replicate files w/o changing the access time?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Yea tried noatime option as well.

For some reason even the noatime option does not work. The initial
copy/creation of the file results in a current access time. I've tried
mounting both the source and destination NFS volumes with noatime and nada.
>From this point forward, the noatime option works, but the initial
"creation" of the file via rsync results in a recent access time. (my guess
is that is matched the ctime)

Grr... this seems like it should be so simple.



On Tue, Aug 30, 2011 at 6:49 AM, Hakan Koseoglu <hakan@xxxxxxxxxxxx> wrote:

> On 30 August 2011 14:08, Rhugga Harper <rhugga@xxxxxxxxx> wrote:
> > I need to migrate terabytes of data from one NAS (NetAPP) to a new NAS
> > (HNAS). We are also implementing an archive solution with the new NAS
> that
> > will archive files that haven't been accessed in X amount of time. I
> can't
> > seem to find a way to replicate the data w/o changing the access times on
> > the destination copy. I've tried rsync and cpio and both end up modifying
> > the destination copy's access time. I've even tried reading the source
> from
> > a read-only snapshot.
> Mount the file systems with noatime option to disable atime updates.
> Otherwise you will get an update on atime since you have done an
> access.
>
> Mind you, disabling atime might cause interesting side effects.
>
> --
> redhat-list mailing list
> unsubscribe mailto:redhat-list-request@xxxxxxxxxx?subject=unsubscribe
> https://www.redhat.com/mailman/listinfo/redhat-list
>
-- 
redhat-list mailing list
unsubscribe mailto:redhat-list-request@xxxxxxxxxx?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list


[CentOS]     [Kernel Development]     [Red Hat Install]     [PAM]     [Fedora Users]     [Red Hat Development]     [Red Hat 9]     [Big List of Linux Books]     [Linux Admin]     [Photo Sharing]     [Hot Springs]     [Gimp]     [Asterisk PBX]     [Yosemite News]     [Red Hat Crash Utility]

Add to Google Powered by Linux