Re: Troubles installing oauth extension

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]





 ÂYou don't have the PCRE library sources installed. ÂTry this, then
retry the PECL install:

   Âsudo apt-get install pcre pcre-devel


Hi.

it should be mentioned in the requirements list:
http://php.net/manual/en/oauth.requirements.php

and I checked the changelog: "- Added php streams support (libcurl is no longer required)" so that should be updated in the docs also.

should I add this as a phpdoc bug, or as a package bug?

Tyrael

[PHP Home]     [PHP on Windows]     [Programming PHP]     [Kernel Newbies]     [Why pay for online dating?]     [PHP Users]     [PHP Classes]     [Postgresql]     [PHP Books]     [PHP Databases]     [PHP SOAP]     [PHP Books]

  Powered by Linux