Re: Connecting PHP-based Application to Postgres-9.0.3

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]



On Fri, 8 Apr 2011, Daniel Carrero wrote:

I install CMS Made Simple and I have some errors with my version of
php (5.3.5 xampp windows 7)

  I've started to make adobd_lite work with postgresql-9.x. Modified 8 files
so far and now have explicit error messages to another 9 warnings and errors
to fix. When I get this all done I'll pass it on to the CMS Made Simple
devs.

  Turns out I can diff the version7 and version8 files and apply those
differences to the version9 files.

Rich


[Postgresql General]     [Postgresql Admin]     [PHP Users]     [PHP Home]     [PHP on Windows]     [Kernel Newbies]     [PHP Classes]     [PHP Databases]     [Yosemite Backpacking]     [Postgresql Jobs]

Add to Google Powered by Linux