Re: php-pgsql no longer works under 8.2

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]



On Apr 18, 2007, at 7:26 PM, Chris wrote:

Jeff Lanzarotta wrote:
Hello,
I installed PostgreSQL 8.2 from source on openSUSE 10.1 and now various
php related application no longer work. For example phpMyFAQ...
Is there a version of php-pgsql for 8.2?

Not sure if you need to, but did you recompile php to pick up the new postgres version?

Is postgres still loaded in php? Check with a phpinfo(); page.

Yeah, odds are your php build is still trying to link to now gone/ obsolete libraries on your system.

erik jones <erik@xxxxxxxxxx>
software developer
615-296-0838
emma(r)





[Postgresql General]     [Postgresql Admin]     [PHP Users]     [PHP Home]     [PHP on Windows]     [Kernel Newbies]     [PHP Classes]     [PHP Databases]     [Yosemite Backpacking]     [Postgresql Jobs]

Add to Google Powered by Linux