[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
Google
  Web www.spinics.net

RE: Bug in pam_tally on Red Hat Enterprise Linux Server release 5.1(Tikanga).



On Mon, 2008-07-21 at 12:27 +0000, Tangren, Bill wrote:
> Will this work for RHEL ES 4.5 as well, or are there modifications
> needed?
> 
No, you have to use something similar to:

> 
> following lines works for RHEL-3 & RHEL-4 version with pam-0.77-66.23
> version without any problems but not working for RHEL-5
> 
> auth        required      /lib/security/$ISA/pam_tally.so onerr=fail
> no_magic_root
> account     required      /lib/security/$ISA/pam_tally.so per_user
> deny=3 no_magic_root reset

> 
-- 
Tomas Mraz
No matter how far down the wrong road you've gone, turn back.
                                              Turkish proverb

_______________________________________________
Pam-list mailing list
Pam-list@xxxxxxxxxx
https://www.redhat.com/mailman/listinfo/pam-list

[Fedora Users]     [Kernel]     [Red Hat Install]     [Linux for the blind]     [Gimp]

Add to Google Powered by Linux