[PATCH] change temp sensor defaults to neutral ones

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Lucas Stach <dev at lynxeye.de> writes:

> The attached patch deletes some defaults which are not really defaults
> and changes the standard values to calculation neutral ones.
>
> I discussed the matter with mupuf on irc and we agreed on this solution.
>
Hi, I'm attaching the BIOS dump from an nv4a card that needs these
sensor defaults (IIRC it's missing the temperature offset/slope
entries).

> --lynxeye
>
> _______________________________________________
> Nouveau mailing list
> Nouveau at lists.freedesktop.org
> http://lists.freedesktop.org/mailman/listinfo/nouveau

-------------- next part --------------
A non-text attachment was scrubbed...
Name: nv4a_bios.rom.xz
Type: application/octet-stream
Size: 39496 bytes
Desc: not available
URL: <http://lists.freedesktop.org/archives/nouveau/attachments/20110109/66ff9ee0/attachment-0001.obj>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 229 bytes
Desc: not available
URL: <http://lists.freedesktop.org/archives/nouveau/attachments/20110109/66ff9ee0/attachment-0001.pgp>


[Site Home]     [Linux ARM Kernel]     [Linux ARM]     [Linux Omap]     [Fedora ARM]     [IETF Annouce]     [Security]     [Bugtraq]     [Linux]     [Linux OMAP]     [Linux MIPS]     [ECOS]     [Tools]     [DDR & Rambus]     [Asterisk Internet PBX]     [Linux API]     [Monitors]

Add to Google