Google
  Web www.spinics.net

Error when trying to enable GUI

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Sun, Jun 20, 2010 at 08:51:16PM +0200, Marcin 'Rambo' Roguski wrote:
> On Sun, 20 Jun 2010 20:48:04 +0200
> Lars Ingemar Lundin <gnt877m at tninet.se> wrote:
> 
> > When running ./configure --enable-gui I get this message: Error: The
> > GUI requires libavcodec with PNG support (needs zlib). I have zlib
> > version 1.2.3-140.2.
> 
> And libpng headers?

Not necessary. zlib development files (aka headers) are necessary though.


[Linux USB Devel]     [Video for Linux]     [Linux Audio Users]     [Photo]     [Yosemite News]    [Yosemite Photos]    [Free Online Dating]     [Linux Kernel]     [Linux SCSI]     [XFree86]     [Devices]

Add to Google Powered by Linux