Google
  Web www.spinics.net

Most recent updates have caused a problem

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Sat, Jun 12, 2010 at 04:12:38PM +1000, Murray Blakeman wrote:
> On 12/06/10 03:41 PM, Reimar D?ffinger wrote:
> >On Sat, Jun 12, 2010 at 12:30:51PM +1000, Murray Blakeman wrote:
> >Previous mail was about ogv files, you seem to be talking about mkv?
> >Or all 1080p? Or?
> >Is there a sample available publicly or can you upload one?
> The clip that I am testing with is this trailer
> 
>     http://playlist.yahoo.com/makeplaylist.dll?sid=108587076&sdm=web&pt=rd

Hm, for playing it directly my connection is far, far, far too slow.

> >And do you have the "previous" version around to compare side-by-side?
> >Maybe for some (other) reason reading the files got too slow and it's
> >not directly related to MPlayer changes?
> With my previous build SVN-r30976 (20100317) it starts at 90% and
> goes down to 49% and stays there.  The same file plays perfectly
> with or without the cache argument.

If I download it first, I get exactly this behaviour.
So are we talking about playing on-disk or over network?

> >Also which OS are you running on (Window, Linux, BSD, ...?)
> Solaris 10u8 with CDE.  Details of my mplayer build are below.

Hm, maybe there's a bug specific to that, even though I can't
really imagine it...

> Cannot test OS support for SSE, leaving disabled.
> CPUflags:  MMX: 1 MMX2: 1 3DNow: 0 3DNowExt: 0 SSE: 0 SSE2: 0 SSSE3: 1
> Compiled for x86 CPU with extensions: MMX MMX2 SSE SSE2 SSSE3 CMOV

That at least looks like some things definitely aren't working right,
even though it is completely unrelated.


[Linux USB Devel]     [Video for Linux]     [Linux Audio Users]     [Photo]     [Yosemite News]    [Yosemite Photos]    [Free Online Dating]     [Linux Kernel]     [Linux SCSI]     [XFree86]     [Devices]

Add to Google Powered by Linux