[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
Google
  Web www.spinics.net

Trouble Installing on an Emachines PC



I ran into a roadblock installing the downloaded Red Hat OS onto an Emachines PC Etower 500ix. The entire installation bombs at the last moment just after completing both disk 1 and disk 2, citing a System Error 16. I selected the defaults on everything. It is a fatal bomb, and leaves the machine dead in the water but we created the floppy boot disk and tried several times. Same results each time--tantalizingly close, but no cigar.
 
We are installing as our first test machine, which I assume is a common strategy prior to migration. We have a solid general familiarity with Unix, but not Linux specifically.
 
Thanks in advance for any help,
 
Eric
 
 
*******************************************************
Eric Canuteson
Pacific Microinstruments, Inc.
elc@PacificMicroinstruments.com
626.357.7290 phone
626.357.7291 fax
 
www.PacificMicroinstruments.com
"Software Solutions for Distributed Systems"
*******************************************************

[Home]     [Kernel]     [Red Hat Install]     [Red Hat Development]     [Red Hat 9]     [Gimp]     [Yosemite Forum]

Powered by Linux