[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
Google
  Web www.spinics.net

chkconfig



A question please:

 

I have just install RedHat ES 3.0 and I am configuring Bind to start up at
the appropriate run levels using chkconfig. When I run chkconfig -list named
it shows the following:

 

            named           0:off   1:off   2:off   3:off   4:off   5:off
6:off

 

So, I want named to run at levels 345 so I run:

 

            /usr/sbin/chkconfig -level 345 named on

 

And nothing happens. So I decide to try to make it run at levels 2345 and I
run

 

            /usr/sbin/chkconfig named on

 

Still nothing happens. Now, when I installed ES it was with the graphical
interface (not sure why I did that). Could this be stopping me from being
able to adjust this thru the command line? Any ideas??

 

Thanks in advance

 

Dave

 

 

 
_______________________________________________
LinuxManagers mailing list - http://www.linuxmanagers.org
submissions: LinuxManagers@linuxmanagers.org
subscribe/unsubscribe: http://www.linuxmanagers.org/mailman/listinfo/linuxmanagers

[Home]     [Kernel List]     [Linux SCSI]     [Video 4 Linux]     [Linux Admin]     [Yosemite News]     [Motherboards]

Powered by Linux