Re: N900, problem with headset and headphones, tv out

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


I would actually try taking it to a service center.  The jack in question actually "sits" on pads on the board.  It could be there's something on the pads, or that the jack is faulty.  Either way, this particular part is easily repairable in most shops, not requiring a replacement.

---- Christian Walther <cptsalek@xxxxxxxxx> wrote: 

=============
Hi there,

On 1 December 2010 16:49, Hector Barrios Molano <hebm12@xxxxxxxxx> wrote:
> Hi to all!
>
> I talk with a guy that has a N900 too and he doesn't have these problems,
> and his maemo version is the same as mine. So, could be any solution to my
> problem?

My bet is that this is a hardware problem. They aren't common with the
N900, but the audio/tv port is a mechanical part after all, and as
such there is a small chance that it is faulty. And your case, it
never worked, neither with (any) headphone, nor with the TV cable.
I would try to get a replacement unit.

Sorry -- this is probably not what you wanted to hear.
Christian
_______________________________________________
maemo-users mailing list
maemo-users@xxxxxxxxx
https://lists.maemo.org/mailman/listinfo/maemo-users

_______________________________________________
maemo-users mailing list
maemo-users@xxxxxxxxx
https://lists.maemo.org/mailman/listinfo/maemo-users


[Nokia N800]     [Home]     [Linux USB Devel]     [Video for Linux]     [Linux Audio Users]     [Photo]     [Yosemite News]    [Yosemite Photos]    [Video Projectors]     [PDAs]     [Free Online Dating]     [Hacking TiVo]     [Linux Kernel]     [Linux SCSI]     [XFree86]     [Devices]     [Big List of Linux Books]     [N900 Unlocked]

Add to Google Powered by Linux