Search Linux Wireless

Re: Survey dump does not seem to work with SONY USB Wireless LAN Adapter UWA-BR100

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Hello,

I was previously using Cisco Aironet wireless adapter (it uses ath5k
driver); using which I was able to get the survey dump using the following
command:

root@as75:~# iw phy phy0 interface add mon0 type monitor
root@as75:~# ifconfig mon0 up
root@as75:~# iw dev mon0 survey dump

Survey data from mon0
        frequency:                      2412 MHz
        noise:                          -95 dBm
        channel active time:            11813 ms
        channel busy time:              300 ms
        channel receive time:           237 ms
        channel transmit time:          0 ms

However, when I run the same commands after connecting SONY USB Wireless
LAN Adapter UWA-BR100 (which internally uses ath9k_htc driver) I do not seem
to get any output. Also, the command is successful (as I am running echo $?
which returns ‘0’)

My questions:
1. Is there any other command or proc/sys interface from where I can
retreive this information?
2. Is there any other command option that I can use to retreive this
information?
3. Is there a patch for the above said driver that I can use?

Any help will be really appreciated.

Thanks in advance,
Aseem
(Newbie with Linux drivers)
--
To unsubscribe from this list: send the line "unsubscribe linux-wireless" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at  http://vger.kernel.org/majordomo-info.html


[Linux Kernel]     [Linux Bluetooth]     [Linux Netdev]     [Kernel Newbies]     [Share Photos]     [IDE]     [Security]     [Git]     [Netfilter]     [Bugtraq]     [Photo]     [Yosemite]     [Yosemite News]     [MIPS Linux]     [ARM Linux]     [Linux Security]     [Linux RAID]     [Linux ATA RAID]     [Samba]     [Video 4 Linux]     [Device Mapper]     [Linux Resources]     [Free Dating]     [M2M Wireless]

Add to Google Powered by Linux