Re: linux-2.6.25.14: cannot mount USB 1.1 stick

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


> 
> This is probably a bug in the flash drive. Have you tried plugging it 
> into a regular PC running an up-to-date version of Linux?
> 
> Alan Stern

Yes, I tried a PC with Fedora 6 (the kernel is older than 2.6.25.14 but I don't remember the version) and the flash drive works properly.
It work also with Win.

Most of USB 1.1 flash drives don't work.
USB 2.0 flash drives work properly when the kernel configure them as USB 2.0.
An USB 2.0 connected through an USB 1.1 hub never work.

Thanks and regards.
Angelo Fontana.
--
To unsubscribe from this list: send the line "unsubscribe linux-usb" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at  http://vger.kernel.org/majordomo-info.html


B and H Foto and Electronics Corp.

[Linux Media]     [Video for Linux]     [Linux Input]     [Linux Audio Users]     [Photo]     [Yosemite News]    [Yosemite Photos]    [Free Online Dating]     [Linux Kernel]     [Linux SCSI]     [Old Linux USB Devel Archive]     [More Archives]

Add to Google Powered by Linux