Re: tgt iSCSI - Poor Performance :(

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]





----- Original Message -----
From: Cremo C K <creamecake@xxxxxxxxx>
To: Mark Lehrer <mark@xxxxxxx>
Cc: "stgt@xxxxxxxxxxxxxxx" <stgt@xxxxxxxxxxxxxxx>
Sent: Monday, December 19, 2011 9:12 PM
Subject: Re: tgt iSCSI - Poor Performance :(





----- Original Message -----
From: Mark Lehrer <mark@xxxxxxx>
To: Cremo C K <creamecake@xxxxxxxxx>
Cc: 
Sent: Monday, December 19, 2011 7:12 PM
Subject: Re: tgt iSCSI - Poor Performance :(

> different testing on CentOS 6, but in both i didnt get the expected performance. In the first test it was just 40 MB/s and in the second it was just 50 MB/s. The details are as follows;
> ...
> Disks: WD 1 TB 7200 RPM 
> NIC: Gigabit

>How fast is it on a local (non-scsi) mount - and also over iscsi & 127.0.0.1?

>Mark


>On local ZFS setup i am getting 170 MB/s 
>local iscsi (127.0.0.1) i didnt tried it. tomorrow (its already late here) i will do it and update...


local iscsi i am getting 60 MB/s

how can i get good performance... 




--
To unsubscribe from this list: send the line "unsubscribe stgt" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at  http://vger.kernel.org/majordomo-info.html

--
To unsubscribe from this list: send the line "unsubscribe stgt" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at  http://vger.kernel.org/majordomo-info.html


[Linux SCSI]     [Linux RAID]     [Linux Clusters]     [Linux USB Devel]     [Video for Linux]     [Linux Audio Users]     [Photo]     [Yosemite News]    [Yosemite Photos]    [Free Online Dating]     [Linux Kernel]     [XFree86]     [Video Devices]

Add to Google Powered by Linux