Re: linux-next: build warning after merge of the hid tree

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Thu, 29 Mar 2012, Stephen Rothwell wrote:

> After merging the hid tree, today's linux-next build (x86_64 allmodconfig)
> produced this warning:
> 
> drivers/hid/Kconfig:595:error: recursive dependency detected!
> drivers/hid/Kconfig:595:	symbol HID_WACOM depends on HID_WACOM
> 
> Caused (very obviously) by commit 224b321b312e ("HID: wacom: Remove
> CONFIG_HID_WACOM_POWER_SUPPLY option").

Yeah, it has been already fixed in my tree a few hours after the first 
commit, but I raced with you snapshotting the tree. It should be gone now.

> Please test this stuff.  And don't rush stuff in during the merge window ...

Hm, I accidentally pushed it out to for-next, even though it's not 
destined for current merge window. Will flush the for-next branch now, 
sorry for that. I don't have anything pending for this merge window at the 
moment, so the for-next queue definitely should be empty.

Thanks,

-- 
Jiri Kosina
SUSE Labs
--
To unsubscribe from this list: send the line "unsubscribe linux-next" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at  http://vger.kernel.org/majordomo-info.html


[Linux USB Devel]     [Video for Linux]     [Linux Audio Users]     [Photo]     [Yosemite News]    [Yosemite Photos]    [Free Online Dating]     [Linux Kernel]     [Linux SCSI]     [XFree86]

Add to Google Powered by Linux