Google
  Web www.spinics.net

Re:microphone

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Hello Conway,

I am using audacity to test the microphone. I will check the tab function on the alsa mixer, I haven't tried that. Thanks for that.

Regards,
Daron.
Conway S. Smith wrote:
> On Tue, 18 Sep 2007 21:54:32 +0930
> Daron Ryan <daron.ryan@xxxxxxxxx> wrote:
> >> Hi,
>>
>> I have recently purchased a microphone / headset but can not get the
>> microphone to work. The system is dual boot and the microphone works
>> under windows but not Linux. Here some of the details of the system
>>
>> Distribution:                                Fedora 64bit
>> Audio card:                                 Intel 82801H (ICH8 Family)
>> ALSA driver version:                 1.0.14.
>>
>> I have tried adjusting microphone up to maximum volume using
>> alsamixer (I assume maximum volume means maximum sensitivity). This
>> only causes a hiss when microphone input is played back out again
>> with no sign of my voice. What else can I try?
>>
>> Regards,
>> Daron.
>>
>> >
> What program are you using to test the microphone?  Several
> applications still use the older OSS instead of the newer ALSA
> interface, especially for microphones.  ALSA includes OSS
> compatibility, but the mixer levels are somewhat separate.  Try using
> an OSS mixer program, like rexima or aumix, as well as alsamixer, and
> make sure that both the OSS & ALSA mixers are set to record from the
> microphone & the capture level isn't 0.  Also note that in alsamixer
> there are separate playback & capture levels for the microphone, as
> indicated in the "View:" line towards the top: pressing tab should
> cycle them.
>
> Good luck,
> Conway S. Smith
>

-
To unsubscribe from this list: send the line "unsubscribe linux-newbie" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.linux-learn.org/faqs

[Site Home]     [Audio]     [Hams]     [Kernel Newbies]     [Memory]     [Security]     [Netfilter]     [Bugtraq]     [Photo]     [Yosemite Photos]     [Yosemite News]     [MIPS Linux]     [ARM Linux]     [Linux Security]     [Linux RAID]     [Samba]     [Video 4 Linux]     [Linux Resources]     [Fedora Users]

  Powered by Linux