Re: iptables -L hangs

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


ifconfig -a

also hangs .

On Tue, May 11, 2010 at 10:27 PM, ratheesh k <ratheesh.ksz@xxxxxxxxx> wrote:
> On Tue, May 11, 2010 at 10:24 PM, Saikiran Madugula
> <hummerbliss@xxxxxxxxx> wrote:
>> On 11/05/10 17:51, ratheesh k wrote:
>>> iptables -L  hangs . Any clue is really appreciated .
>>>
>>> It has any thing to do with dhcp renewal or rebound ?
>>>
>>> What part of code should i look into ?
>>>
>> try iptables -L -n which prevents resolving hostnames.
>>
>
> I tried , but same result .
> This happens whenever udhcpc bound happens on wan (eth1 ) interface .
> After this whole network interfaces stop responding .
>
> Thanks,
> Ratheesh
>
--
To unsubscribe from this list: send the line "unsubscribe linux-net" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at  http://vger.kernel.org/majordomo-info.html

[Netdev]     [Ethernet Bridging]     [Linux 802.1Q VLAN]     [Linux Wireless]     [Kernel Newbies]     [Security]     [Linux for Hams]     [Netfilter]     [Git]     [Bugtraq]     [Photo]     [Yosemite]     [Yosemite News and Information]     [MIPS Linux]     [ARM Linux]     [Linux RAID]     [Linux PCI]     [Linux Admin]     [Samba]     [Video 4 Linux]     [Linux Resources]

Add to Google