[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Accents in Kubuntu



Hi, I have more information on my strange accent problem:

This is my setup, in dosemu.conf
  $_X_keycode = (on)
  $_layout = "us"
In Autoexec.bat
  lh keyb br,850,C:\DOS\KEYBOARD.SYS /ID:274
the "^" key works ok and I can generate "âêîôû" combinations.

BUT the problem is that the 2 keys '" and `~ are *completely dead*

I tested with SVN, 1.4.0 (from ubuntu, 804), and 1.3.5. All are the same.
I hope that this may help someone to help me :)
Alain

Alain M. escreveu:
Hi,

I have been trying dosemu in Kubuntu 8.04 LTS and I cannot make it work.
I have tried:
- SVN version
- Ubuntu's repositary
- november 2008's version

I tested ann possible setup combination for more than one day! All I can
get is either nothing or a '?'

Is there something basic that I am missing? or some trick? I have been
using and compiling dosemu for many years (Mandrake/Mandriva), but I am
new to Kubuntu...

please help,
Alain

--
To unsubscribe from this list: send the line "unsubscribe linux-msdos" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at  http://vger.kernel.org/majordomo-info.html

[Linux Console]     [Audio]     [Hams]     [Kernel Newbies]     [Memory]     [Security]     [Netfilter]     [Bugtraq]     [Yosemite Camping]     [Yosemite Photos]     [Yosemite News]     [MIPS Linux]     [ARM Linux]     [Linux Security]     [Linux RAID]     [Samba]     [Video 4 Linux]     [Linux Resources]     [Fedora Users]

Add to Google Powered by Linux