[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Alt+o key combination misbehaving



Javier Tarifa escribió:
Just when I thought that I had all the keys I needed working on dosemu I've found one that I don't know how to fix. I use dosemu via ssh, and I thought that all alt+letter combination were working ok until yesterday, when I found out that alt+o behaves strangely. In the program I need to use it, it simply hangs everything until I start to bash the keyboard franticly. In the ScanCode Show program (get it here if you want to test it : ftp://ftp.simtel.net/pub/simtelnet/msdos/keyboard/scode22.zip) you can see that the first alt+o keypress never shows, and subsequent presses either: 1.- Show the alt+o keypress and the new keypress normally if they're a ctrl+something or alt+something; 2.- Don't show the alt+o keypress neither the new keypress, but a new, strange one if they're a single keypress. For example, ctr+o, g show a result of SHIFT Num 5

Strange thing I've found out: It only doesn't work well when I connect throught putty, connecting throught ssh works as expected. The only difference I see in the boot.log is that when I connect throught ssh, it says "CONF: dosemu running on _console", but when I connect throught putty it says
"CONF: dosemu running on _xterm".
--
To unsubscribe from this list: send the line "unsubscribe linux-msdos" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at  http://vger.kernel.org/majordomo-info.html

[Linux Console]     [Audio]     [Hams]     [Kernel Newbies]     [Memory]     [Security]     [Netfilter]     [Bugtraq]     [Yosemite Camping]     [Yosemite Photos]     [Yosemite News]     [MIPS Linux]     [ARM Linux]     [Linux Security]     [Linux RAID]     [Samba]     [Video 4 Linux]     [Linux Resources]     [Fedora Users]

Add to Google Powered by Linux