[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

New version of Anysee E7 T2C?



Hi,

I just got a new Anysee E7 T2C DVB-USB device.

When I load the module dvb-usb-anysee.ko "Driver Anysee E30 DVB-C &
DVB-T USB2.0" version 3.2.0-23-generic I get:

[    8.353474] DVB: registering new adapter (Anysee DVB USB2.0)
[    8.356162] anysee: firmware version:1.0 hardware id:20
[    8.356164] anysee: Unsupported Anysee version. Please report the
<linux-media@xxxxxxxxxxxxxxx>.
[    8.356167] dvb-usb: no frontend was attached by 'Anysee DVB USB2.0'

Strange thing is that hardware id:20 should be supported by the driver
from what I can see in the source?

Any ideas?

/Magnus
--
To unsubscribe from this list: send the line "unsubscribe linux-media" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at  http://vger.kernel.org/majordomo-info.html


[Linux Input]     [Video for Linux]     [Mplayer Users]     [Linux USB Devel]     [Linux Audio Users]     [Photos]     [Yosemite Photos]     [Linux Kernel]     [Linux SCSI]     [XFree86]     [Devices]     [Yosemite Backpacking]

Add to Google Powered by Linux