Kernel 6pack broken after 2.6.32?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Hi,

Local Linux packet radio user reported that using 6pack driver
on Ubuntu 10.10 causes system to crash in few hours.
Using KISS on same machine works without problems.

He did some comparison of kernels, on 2.6.32 as released
by Ubuntu there were no problems.  All latter versions crash.

Apparently use of 6pack is extremely rare.

73 de Matti, oh2mqk
--
To unsubscribe from this list: send the line "unsubscribe linux-hams" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at  http://vger.kernel.org/majordomo-info.html


[Linux Newbie]     [Kernel Newbies]     [Memory]     [Git]     [Security]     [Netfilter]     [Linux Admin]     [Bugtraq]     [Photo]     [Yosemite Photos]     [Yosemite News]     [MIPS Linux]     [ARM Linux]     [ARM Linux Kernel]     [Linux Networking]     [Linux Security]     [Linux RAID]     [Samba]     [Video 4 Linux]     [Linux Resources]

Add to Google Powered by Linux