Google
  Web www.spinics.net

Re: HVR-1700 - can't open or scan

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Thanks for the quick replies, the problem seems to be in the version of dvbscan I've got (was built from repository). plain old scan worked fine, tzap also worked correctly once I had the channel configs.

Alastair


2009/4/10 Steven Toth <stoth@xxxxxxxxxxx>
Alastair Bain wrote:


2009/4/10 Steven Toth <stoth@xxxxxxxxxxx <mailto:stoth@xxxxxxxxxxx>>


   Alastair Bain wrote:

       I'm trying to get the Hauppauge HVR-1700 working on a Mythbuntu
       9.04 b install. Looks like the modules are all loading, firmware
       is being loaded, device appears in /dev etc, but I can't seem to
       do anything with it. dvbscan fails around ln 315,

       dvbfe_get_info(fe, DVBFE_INFO_LOCKSTATUS, &feinfo,
                                      DVBFE_INFO_QUERYTYPE_IMMEDIATE, 0)
       returns DVBFE_INFO_QUERYTYPE_LOCKCHANGE

       Anyone have any clues as to what I can do to fix this? Kernel
       trace is at http://pastebin.com/m7671e816.


   trace looks fine.

   Try tzap then report back.

   - Steve
   --
   To unsubscribe from this list: send the line "unsubscribe
   linux-media" in
   the body of a message to majordomo@xxxxxxxxxxxxxxx
   <mailto:majordomo@xxxxxxxxxxxxxxx>

   More majordomo info at  http://vger.kernel.org/majordomo-info.html


I don't think I can use tzap until I have the results from dvbscan can I?


Do not drop the CC for the mailing list, I was replying to the list - not directly to you.

Find a channels.conf for your local transmitter, I used to use Crystal Palace for London. We have all of them already for the UK.

- Steve


_______________________________________________
linux-dvb users mailing list
For V4L/DVB development, please use instead linux-media@xxxxxxxxxxxxxxx
linux-dvb@xxxxxxxxxxx
http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb

[Linux Media]     [Video 4 Linux]     [Video Technology]     [Asterisk]     [Photo]     [Samba]     [Xorg]     [Xfree86]     [Devices]     [DVB Maintainer]     [Linux USB]