Google
  Web www.spinics.net

Problem with TV card's sound (SAA7134)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Hey!!

I have a problem with my tv card(pinnacle pctv 310i)
I can see image but i have no sound.
I have tried both tvtime and kdetv.

I have found this http://ubuntuforums.org/showthread.php?t=568528 . Is it related with my problem?

My tv card give audio output with this way: direct cable connection from
tv card to sound card ( same cable witch connect cdrom and soundcard )


lspci -v
00:09.0 Multimedia controller: Philips Semiconductors SAA7131/SAA7133/SAA7135 Video Broadcast Decoder (rev d1)
Subsystem: Pinnacle Systems Inc. Device 002f
Flags: bus master, medium devsel, latency 32, IRQ 11
Memory at dffff800 (32-bit, non-prefetchable) [size=2K]
Capabilities: [40] Power Management version 2
Kernel driver in use: saa7134
Kernel modules: saa7134

lspci -nn
00:09.0
Multimedia controller [0480]: Philips Semiconductors
SAA7131/SAA7133/SAA7135 Video Broadcast Decoder [1131:7133] (rev d1)

dmesg
http://pastebin.com/m2b8c172f

Sorry for my bad english. Please help...


check out the rest of the Windows Live™. More than mail–Windows Live™ goes way beyond your inbox. More than messages
_______________________________________________
linux-dvb users mailing list
For V4L/DVB development, please use instead linux-media@xxxxxxxxxxxxxxx
linux-dvb@xxxxxxxxxxx
http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb

[Linux Media]     [Video 4 Linux]     [Video Technology]     [Asterisk]     [Photo]     [Samba]     [Xorg]     [Xfree86]     [Devices]     [DVB Maintainer]     [Linux USB]