Re: [PATCH] Staging: android: alarm: Rename pr_alarm to alarm_dbg

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

On Sun, 20 May 2012, Joe Perches wrote:

> Rename a macro to make it explicit it's for debugging.
> Use %s: __func__ instead of embedding function names.
> Coalesce formats, align arguments.
> Signed-off-by: Joe Perches <joe@xxxxxxxxxxx>

Acked-by: David Rientjes <rientjes@xxxxxxxxxx>
devel mailing list

[Video for Linux]     [Mplayer Users]     [Linux USB Devel]     [Linux Audio Users]     [Photos]     [Yosemite Photos]     [Free Singles Community]     [Linux Kernel]     [Linux SCSI]     [XFree86]     [Devices]     [Yosemite Backpacking]

Add to Google Powered by Linux