Re: [PATCH] powerpc/crypto: caam - add backward compatible string sec4.0

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Thu, Mar 22, 2012 at 07:15:09PM -0500, Kim Phillips wrote:
> On Wed, 21 Mar 2012 14:09:10 +0800
> Shengzhou Liu <Shengzhou.Liu@xxxxxxxxxxxxx> wrote:
> 
> > In some device trees of previous version, there were string "fsl,sec4.0".
> > To be backward compatible with device trees, we have CAAM driver first
> > check "fsl,sec-v4.0", if it fails, then check for "fsl,sec4.0".
> > 
> > Signed-off-by: Shengzhou Liu <Shengzhou.Liu@xxxxxxxxxxxxx>
> > ---
> 
> Acked-by: Kim Phillips <kim.phillips@xxxxxxxxxxxxx>

Patch applied.  Thanks a lot!
-- 
Email: Herbert Xu <herbert@xxxxxxxxxxxxxxxxxxx>
Home Page: http://gondor.apana.org.au/~herbert/
PGP Key: http://gondor.apana.org.au/~herbert/pubkey.txt
--
To unsubscribe from this list: send the line "unsubscribe linux-crypto" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at  http://vger.kernel.org/majordomo-info.html


[Kernel]     [Gnu Classpath]     [Gnu Crypto]     [DM Crypt]     [Netfilter]     [Bugtraq]

Add to Google