Re: building giada on arch - RtAudio.h

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]



On 2012-04-26 12:35, R. Mattes wrote:

CPPFLAGS=-I/usr/include/rtaudio ./configure --target=linux

Thanks, that id it!

None, it didn't do any harm-

Phew :-)

So now it builds, but when I run it, I'm unfortunately always greeted by a dialog saying "Your soundcard isn't configured correctly. Check the configuration and restart Giada", no matter what I tried (alsa/jack for instance) I'm always getting this error. Exactly the same behavior with the binary download.

Well my sound system is working perfectly well, thank you very much, why the c*** does giada complain? Any ideas?

Hmmm, I'm starting to think that this software is not really ready for prime time yet, it better be real good when it eventually (if ever) makes a bleep on my box...


--
Atte

http://atte.dk   http://modlys.dk
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@xxxxxxxxxxxxxxxxxxxx
http://lists.linuxaudio.org/listinfo/linux-audio-user


[Linux Sound]     [ALSA Users]     [ALSA Devel]     [Linux Media]     [Kernel]     [Photo Sharing]     [Gimp]     [Yosemite News]     [Linux Media]

Add to Google Powered by Linux