Re: Modem USB 3G

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Sun, 2008-01-27 at 01:08 -0800, terry white wrote:
> : on "1-26-2008" "Mário Gamito" writ:
> 
> : I'm trying to install a USB 3G modem, a HUAWEI E220, but when I run
> : comgt 19:12:30 -> Error @74, line 4, Could not write to COM device. (1)"
> 
>    what is the kernel reporting, with regard 'usb', when the system boots
> ...
> 
> 
I tried HUAWEI E220 on my laptop (Ubuntu 7.10 with 2.6.22-14-generic)
and it worked fine for me!

Check whether the necessary UDB drivers are loaded..

~Chamith

--
*** There's no place like ${HOME} ***

-
To unsubscribe from this list: send the line "unsubscribe linux-admin" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at  http://vger.kernel.org/majordomo-info.html

[Linux Newbie]     [Audio]     [Hams]     [Kernel Newbies]     [Util Linux NG]     [Security]     [Netfilter]     [Bugtraq]     [Photo]     [Yosemite Photos]     [Yosemite News]     [MIPS Linux]     [ARM Linux]     [Linux Security]     [Linux RAID]     [Linux Device Drivers]     [Samba]     [Video 4 Linux]     [Git]     [Linux Resources]     [Fedora Users]

Add to Google Powered by Linux