Re: Modem works in ubuntu 9.04 but not in 10.10

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


try running

$ sudo hsfconfig --help
for syntax info.  Then somethink like:
$ sudo hsfconfig --diagnose
An outputwillbe wittento the /tmp/ folder

MarvS

On Sat, Nov 5, 2011 at 5:35 AM, a dehqan <dehqan65@xxxxxxxxx> wrote:
> Thank you ;
> What do you mean of
> Used this guide>http://ubuntuforums.org/showthread.php?p=10100007#post10100007
> for installing hsfmodem in ubuntu 10.10  as it's mentioned here
>>https://help.ubuntu.com/community/DialupModemHowto/Conexant
>
> after doing all steps in guide , this is my hsfconfig result
>>http://pastebin.com/bSkADDm2
>
> Of course my modem is not USB it's PCI
> There are ttySHSF0,1,2,3,4,5,6,7 in /dev  .
>
> sudo modprobe hsfserial   runs without error
> and this output of wvdialconf >http://pastebin.com/StQJnnYR
>
> Regards dehqan
> On Fri, Nov 4, 2011 at 11:51 PM, Marvin Stodolsky
> <marvin.stodolsky@xxxxxxxxx> wrote:
>> Dehqan,
>>
>> Have you run the hsfmodem install in the ubuntu 10.10 partition?
>> If not that is the primary problem
>>
>> If they are indeed installed, try manually loading the drivers with:
>> $ sudo modprobe hsfserial
>> Then:
>> $ sudo wvdialconf
>>
>> MarvS
>>
>> On Fri, Nov 4, 2011 at 11:23 AM, a dehqan <dehqan65@xxxxxxxxx> wrote:
>>> In The Name Of Allah The compassionate merciful
>>>
>>> Hello ;
>>> while my Dialup Modem works fine on my ubuntu 9.04 that is installed
>>> beside this ubuntu 10.10 on system , there is problem with dialup
>>> modem in ubuntu 10.10
>>>
>>> It's hsfmodem
>>> but see attacked files , what's your opinion ?
>>>
>>> Regards dehqan
>>>
>>
>



[Linux DVB]     [Asterisk]     [Photo]     [DCCP]     [Netdev]     [Xorg]     [Xfree86]     [Fedora Women]     [Linux USB]

Powered by Linux