Re: Wisecom Installation Issue (Nearly) Solved?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Jacques, The USB cable I have has a male DB25 connector that plugs into my Wisecom modem where a standard 25-Pin RS-232 cable would usually go. That is how KPPP detected my modem in the first place.

Anyway, I have a question for everyone. I came across some information about an MCT USB-RS232 serial adapter, which is similar, though not identical, to the adapter I have now.

Apparently someone developed a driver for this adapter called umct, and I'm thinking if the cable I have is somehow similar to the MCT adapter, I could obtain the 'umct' driver and install it. As yet, I don't know if anyone still offers it, but I thought I'd pass on the information.

Meanwhile, even though Martin explained to me that 'setserial' wasn't set up for USB, I tried it on a hunch and was greeted with the following message:

/dev/ttyUSB0, UART: 16654, Port: 0x0000, IRQ: 0

I don't know that it means anything, but I thought I'd pass this on also.

Arthur

--

Using Opera's revolutionary email client: http://www.opera.com/mail/



[Linux DVB]     [Asterisk]     [Photo]     [DCCP]     [Netdev]     [Xorg]     [Xfree86]     [Fedora Women]     [Linux USB]

Powered by Linux