Re: Nick Clark, USA kernel 2.6.35-27-generic

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Nick,

Please completely uninstall the slamr + ungrabmodem drivers.
They cannot serve and may even be blocking a full diagnostic readout
by the snd-intel8x0m driver.
It is still possible that the mc97 style modem Controller is hosting a
Conexant chip, which would return a
CXTnumber diagnostic.
It so you would need the Linuxant.com software.

Again run:
$ ./scanModem
with the slamr+ungrabmodem unloaded if not completely uninstalled
and send it back to the List (not me directly)

Do not yet uninstall the sl-modem-daemon package. If snd-intel8x0m
does prove to be the right driver, the sl-modem-daemon does the setup
for you.  For this driver,
$ sudo /etc/init.d/sl-modem-daemon restart
may be necessary between successive dialout attempts

MarvS
scanModem maintainer



On Thu, Mar 17, 2011 at 6:35 PM, Nick Clark <nick4jesus@xxxxxxxxx> wrote:
> Antonio,
>
> After looking further I realized that I needed to stop the
> "sl-modem-daemon service via /etc/init.d/sl-modem-daemon stop"
>
> This allowed me to start the slmodemd. It started successfuly. I tried
> to connect again. But still no dial tone. Using Gnomeppp without
> waiting for a tone also failed. Restarting the service shows:
> 1 [Modem     Â]: ICH-MODEM - Intel ICH6 Modem
> Starting SmartLink Modem driver for: modem:1.
> Creating /dev/modem symlink, pointing to: /dev/ttySL0.
>
> So.. it seems to start properly. But still no luck.
>
> Thanks.
>
> Nick
>



[Linux DVB]     [Asterisk]     [Photo]     [DCCP]     [Netdev]     [Xorg]     [Xfree86]     [Fedora Women]     [Linux USB]

Powered by Linux