[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
Google
  Web www.spinics.net

Re: Hyperthreading & 8.0



Chris Kloiber wrote:

>On Mon, 2002-09-23 at 15:26, Ian Holsman wrote:
>
>  
>
>>I thought it was 2.4.19 only..
>>hopefully I'll have my pIV box soon to try out it out ;-)
>>    
>>
>
>HyperThreading currently only works with P4 Xeon processors, on
>motherboards with bios's that support it. Not normal P4's (even though
>they do have the 'ht' flag in cat /proc/cpuinfo) perhaps that's
>something they are saving for a rainy day. (and a bios upgrade?)
>  
>

    No the current P4 will not do hyperthreading.  (Despite in theroy 
having the right stuff to do it.)  Intel will not be supporting HT on P4 
until another couple of processor revs.  Even then only if you have 
board that supports it.  Of course the average home and workstation user 
doesn't want HT.

-- 
There is no such thing as obsolete hardware.
Merely hardware that other people don't want.
(The Second Rule of Hardware Acquisition)
Sam Flory  <sflory@rackable.com>





_______________________________________________
Limbo-list mailing list
Limbo-list@redhat.com
https://listman.redhat.com/mailman/listinfo/limbo-list

[Kernel]     [Red Hat Install]     [Red Hat Development]     [Gimp]     [Yosemite News]

Powered by Linux