Re: KDE3 - KDE4 - hot plug discs ?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]



One of those sounds like a feature request to me not a bug. Maybe if you suggested it in the kde forum some one might implement it. There is a section for that sort of thing. That seems to be the only available method of suggesting "improvements".

FSTAB? For me opensuse 11.4 kde 4.6 only shows what's connected. My raid array is shown as removable which I suppose it is, hot plug, but has all of the system software on it. A sata disc only shows up when plugged in. There is are a few noauto lines in it. The traditional one doesn't actually do anything and doesn't show up in directory trees. I added it myself trying to user mount a cifs nas without involving samba and have just left it there. I haven't bothered finding out what goes on in terms of disc mounting now as it works but understand traditional mounting lines are out or on their way out. So once again is this a bug? I suspect not.

Out of interest this is what my fstab file looks like.

#//192.168.1.20/Volume_1 /home/john/Desktop/NAS2 cifs 0 0
UUID=d944bef4-29af-422b-8d48-b1801e5c48fd    swap    swap    defaults 0 0 
UUID=b80c7369-e913-419e-8ce9-d35083ef97c5    /    ext3    acl,relatime 1 1 
UUID=d54b1407-461e-4773-81a3-980528663f28    /boot    ext3    acl,relatime 1 2 
UUID=e6a4605d-544e-4728-b6d9-7b5daf4f164a    /home    ext3    acl,relatime 1 2 
UUID=0d60fab3-d37d-4e29-b794-f6ab79f9bc82    /home2    ext3    acl,relatime 1 2 
proc    /proc    proc    defaults 0 0 
sysfs    /sys    sysfs    noauto 0 0 
debugfs    /sys/kernel/debug    debugfs    noauto 0 0 
usbfs    /proc/bus/usb    usbfs    noauto 0 0 
devpts    /dev/pts    devpts    mode=0620,gid=5 0 0
//192.168.1.20/Volume_1 /home/john/Desktop/NAS cifs rw,user=john,guid=Nas1,noauto

:-) Just hope the changes don't mean that I have to get to grips with uuid's some day. Probably does. Maybe you do.


As I may want to add a hot plug drive to my array I would be interested in any web links/info that cover adding auto mount hot plug drives via uuid's as that seems to be the method my set up uses.

One problem I have is that home2 seems to belong to root and can't be changed to user however I go about it. That is a separate disc on the sata bus. My raid is scsi.


John




>________________________________
> From: Felix Miata <mrmazda@xxxxxxxxxxxxx>
>To: kde@xxxxxxxxxxxx 
>Sent: Tuesday, 29 May 2012, 0:45
>Subject: Re:  How to setup dual monitor in kde?
> 
>On 2012/05/28 08:56 (GMT) Duncan composed:
>
>> I can now say kde4's better than kde3!
>
>Lucky you. I can't:
>https://bugs.kde.org/show_bug.cgi?id=158556
>https://bugs.kde.org/show_bug.cgi?id=283366
>-- "The wise are known for their understanding, and pleasant
>words are persuasive." Proverbs 16:21 (New Living Translation)
>
>Team OS/2 ** Reg. Linux User #211409 ** a11y rocks!
>
>Felix Miata  ***  http://fm.no-ip.com/
>___________________________________________________
>This message is from the kde mailing list.
>Account management:  https://mail.kde.org/mailman/listinfo/kde.
>Archives: http://lists.kde.org/.
>More info: http://www.kde.org/faq.html.
>
>
>
___________________________________________________
This message is from the kde mailing list.
Account management:  https://mail.kde.org/mailman/listinfo/kde.
Archives: http://lists.kde.org/.
More info: http://www.kde.org/faq.html.



[Fedora Desktop]    [Linux Kernel]     [Red Hat Install]    [GIMP for Windows]    [Gnome]    [Red Hat Development]    [Gaim]     [Gnome Discussion]    [Gimp]    [Yosemite Hiking]

Add to Google Powered by Linux