Re: ksnapshot question. Have I found a bug?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]



On Thursday, December 22, 2011 11:59:18 PM Thomas Olsen did opine:

> On Thursday 22 December 2011 22:10 gene heskett wrote:
> > Greetings all;
> > 
> > I just tried because I needed a big blowup of a base pattern of an
> > opto- interrupter in order to write some gcode to carve a pcb pattern
> > for it, put acroread to full screen and set the size for 400%,
> > centered the line drawing I wanted & then took a screen snapshot,
> > then tried to send it straight to one of the printers attached here
> > from ksnapshot.
> > 
> > But the printer dialog called some sort of a print manager & made me
> > answer a few questions that it was difficult to do because all the
> > paper dimension choices were in metric sizes.  Not well understood in
> > 8.5x11 inch letter paper land.  It didn't show me a preview in that
> > utility either although it did show me an empty preview window, and
> > when I told it to go ahead and print, I got a blank sheet of paper to
> > confirm my suspicions.
> > 
> > Does anyone have a clue where the image data may have gotten lost?
> 
> Could it be this bug? https://bugs.kde.org/show_bug.cgi?id=258431
> 
>From the description, they did a better job of tracing things than I did, 
but yes, I'd sure say it waddles exactly like that duck.

Configuration issue or more serious?

> > system is a phenom 4, running uptodate 32 bit pclos, kde is 4.6.5.

Thanks Thomas & Merry Christmas

Cheers, Gene
-- 
"There are four boxes to be used in defense of liberty:
 soap, ballot, jury, and ammo. Please use in that order."
-Ed Howdershelt (Author)
My web page: <http://coyoteden.dyndns-free.com:85/gene>
millihelen, n.:
	The amount of beauty required to launch one ship.
___________________________________________________
This message is from the kde mailing list.
Account management:  https://mail.kde.org/mailman/listinfo/kde.
Archives: http://lists.kde.org/.
More info: http://www.kde.org/faq.html.


[Fedora Desktop]    [Linux Kernel]     [Red Hat Install]    [GIMP for Windows]    [Gnome]    [Red Hat Development]    [Gaim]     [Gnome Discussion]    [Gimp]    [Yosemite Hiking]

Add to Google Powered by Linux