[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
Google
  Web www.spinics.net

Re: [linux-iscsi-users] establish_session failed




On Fri, 8 Apr 2005, Mike Christie wrote:

> Mike Christie wrote:
> > Fredric Isaman wrote:
> >
> >> On Fri, 8 Apr 2005, Mike Christie wrote:
> >>
> >>
> >>> For some reason some of your sessions are going ok but those two are
> >>> not. I will revert some more code and post something else to try.
> >>>
> >>> In the past were you using the defualt multipath and failover settings?
> >>> What was the last version that worked for you?
> >>>
> >>
> >>
> >> kernel 2.6.8.1 with iscsi 4.0.1.7
> >>
> >> The iscsi.conf I used with those was simply:
> >>
> >> Continuous=no
> >> DiscoveryAddress=10.4.0.2
> >> TargetName=iqn.1992-08.com.netapp:sn.50391891
> >> TargetIPAddress=10.4.0.2/32
> >
> >
> > ok, have you ever tested portal failover with your setup?
>
> or just try 4.0.1.7 with
>
> Multipath=portal
> PortalFailover=no
>

Using 4.0.1.7, it works when Multipath=no.  But setting Multipath=portal
causes the same log problems I have with 4.0.2.

	Fred



-------------------------------------------------------
SF email is sponsored by - The IT Product Guide
Read honest & candid reviews on hundreds of IT Products from real users.
Discover which products truly live up to the hype. Start reading now.
http://ads.osdn.com/?ad_id=6595&alloc_id=14396&op=click
_______________________________________________
linux-iscsi-users mailing list
linux-iscsi-users@xxxxxxxxxxxxxxxxxxxxx
https://lists.sourceforge.net/lists/listinfo/linux-iscsi-users

[IP Storage]     [IETF]     [Linux SCSI]     [iSCSI Book]     [Linux Resources]     [Yosemite News]     [Photo]     [Home]     [IETF Announcements]     [IETF Discussion]     [SCSI Hardware]