[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

x100e brightness level count wrong



Hi,

I'm very happy with my x100e though there is a bug with the number of
brightness levels detected.
8 levels are reported but it should be 16.
I'm able to use either 0-7 or 8-15 depending on the last setting in win 7.

Part of the dmesg output:
thinkpad_acpi: ThinkPad ACPI Extras v0.24
thinkpad_acpi: http://ibm-acpi.sf.net/
thinkpad_acpi: ThinkPad BIOS 6XET47WW (1.30 ), EC 6XHT43WW-1.183000
thinkpad_acpi: Lenovo ThinkPad X100e, model 35085GG
thinkpad_acpi: tpacpi_acpi_handle_locate: Found ACPI handle for video
thinkpad_acpi: detected a 8-level brightness capable ThinkPad

Would someone be so kind and look into this? I'd be happy to provide
more debug output.

Jake

------------------------------------------------------------------------------
Colocation vs. Managed Hosting
A question and answer guide to determining the best fit
for your organization - today and in the future.
http://p.sf.net/sfu/internap-sfd2d
_______________________________________________
ibm-acpi-devel mailing list
ibm-acpi-devel@xxxxxxxxxxxxxxxxxxxxx
https://lists.sourceforge.net/lists/listinfo/ibm-acpi-devel


[Site Home]     [Linux ACPI]     [Linux Kernel]     [Linux Laptop]     [Kernel Newbies]     [Share Photos]     [Security]     [Netfilter]     [Bugtraq]     [Photo]     [Yosemite Photos]     [Yosemite News]     [MIPS Linux]     [ARM Linux]     [Linux Security]     [Linux RAID]     [Samba]     [Video 4 Linux]     [Device Mapper]     [Linux Resources]


  Powered by Linux