[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: CLD doesn't build on db-4.3



On 04/01/2010 08:35 PM, Samba - BoYang wrote:
On 04/01/2010 11:03 PM, Jeff Garzik wrote:

I'm fine with adding support for 4.9+ as long as the APIs function in a
compatible manner.

Want to create the simple patch for this?  :)

Here is the patch for master, please review it. Thanks!

Just to be safe, I want to see precisely how OpenSolaris, FreeBSD and RHEL behave before dropping the older support.

I went ahead and committed the addition for 4.9 and 5.0, though, crediting you with a "Suggested-by" in the commit text.

	Jeff




--
To unsubscribe from this list: send the line "unsubscribe hail-devel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at  http://vger.kernel.org/majordomo-info.html

[Linux USB Devel]     [Video for Linux]     [Linux Audio Users]     [Photo]     [Yosemite News]    [Yosemite Photos]    [Free Online Dating]     [Linux Kernel]     [Linux SCSI]     [XFree86]

Add to Google Powered by Linux