[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: a boto-works test for tabled?



On 12/18/2009 12:09 PM, Pete Zaitcev wrote:
> 1. I fixed the calling format issue long time ago. Mind that you have
> to add a wildcard for it to work:
> 
> ; Default port is 8081, we override it with -p 4499 in /etc/sysconfig/cld
> _cld._udp       IN      SRV     10 50 4499 hitlain
> _cld._udp       IN      SRV     10 50 4499 elanor
> ;
> ; Intel no-name experimental box, wildcard is for tabled
> hitlain         IN      A       192.168.128.2
>                 IN      AAAA    fec0:0:0:1:0:0:c0a8:8002
> *.hitlain.zaitcev.lan. IN A     192.168.128.2
>                        IN AAAA  fec0:0:0:1:0:0:c0a8:8002

Yes, if you're willing/able to make DNS changes then that probably
works.  I suggest that it's an impediment to testing in most environments.

> 2. I see you using the port parameter, but when I tried that, Boto ignored
> port and continued to use 80. The code formed a string URL without port
> and then passed that to some HTTP libraries.

That seems odd to me.  Maybe it's a difference between the two
calling-format methods?
--
To unsubscribe from this list: send the line "unsubscribe hail-devel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at  http://vger.kernel.org/majordomo-info.html

[Linux USB Devel]     [Video for Linux]     [Linux Audio Users]     [Photo]     [Yosemite News]    [Yosemite Photos]    [Free Online Dating]     [Linux Kernel]     [Linux SCSI]     [XFree86]

Add to Google Powered by Linux