[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
Google
  Web www.spinics.net

Re: Ayatana patches in GTK2/3 upstream ?



hi;

On 22 October 2011 21:02, Devil505 <devil505linux@xxxxxxxxx> wrote:
> I'm package maintainer for Frugalware Linux. I wanted to package
> Ayatana (Unity and Indicators) from Ubuntu but this require to have
> GTK2/3 patched. Ubuntu uses a lot of patches and IMHO it's a pita to
> maintain them at every new version of GTK3. I don't know how is the
> relation between GNOME and Canonical teams.
>
> GTK devel team members, are you aware of these patches ? If yes do you
> plan to appoved them or not ?

gtk-list is not the gtk development mailing list; use gtk-devel-list instead.

and yes, we're generally aware that Canonical is patching gtk. there
has been some engagement upstream for introducing the needed API, but
the currently applied patches are not going to land as they are in the
foreseeable future.

ciao,
 Emmanuele.

-- 
W: http://www.emmanuelebassi.name
B: http://blogs.gnome.org/ebassi/
_______________________________________________
gtk-list mailing list
gtk-list@xxxxxxxxx
http://mail.gnome.org/mailman/listinfo/gtk-list


[GIMP Users]     [Yosemite News]    [Yosemite Photos]    [Gimp's Home]     [Steve's Art]

Add to Google Powered by Linux