[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
Google
  Web www.spinics.net

Re: Problem installing pango-1.6.0 / pango-1.8.0



On Sat, 2005-01-22 at 13:39 +0100, Klauss Nadja wrote:
>   Hello all subscribers,
> 
> I'm working on a Suse-8.2 system and try to install pango-1.6.0 or 
> better pango-1.8.0. In both cases I get the same error.
> 
> The configure script runs just fine, and backends: FreeType X Xft.
> At least at first.
> 
> When I run make I get the following:
> for pango-1.6.0:
> /bin/sh ./config.status --recheck
> running /bin/sh configure 
> --prefix=/home/klauss/Download/installs/pango-1.6.0/install  --no-create 
> --no-recursion
> ...
> checking for pkg-config... /usr/bin//pkg-config
> checking for fontconfig >= 1.0.1... yes
> checking FONTCONFIG_CFLAGS... -I/usr/X11R6/include
> checking FONTCONFIG_LIBS... -L/usr/X11R6/lib -lfontconfig
> checking for freetype-config... /usr/bin//freetype-config
> checking for FT_Get_Next_Char in -lfreetype... yes
> checking for xft >= 2.0.0... yes
> checking XFT_CFLAGS... -I/usr/X11R6/include -I/usr/include/freetype2
> checking XFT_LIBS... -L/usr/X11R6/lib -lXft -lfreetype -lXrender 
> -lfontconfig
> checking for pkg-config... (cached) /usr/bin//pkg-config
> checking for GLIB - version >= 2.4.0... yes (version 2.6.1)
> checking Whether to build OpenType test programs... yes
> checking modules to link statically...
> checking for flockfile... yes
> checking for strtok_r... yes
> configure: line 11366: syntax error near unexpected token `1.0'
> configure: line 11366: `GTK_DOC_CHECK(1.0)'

This looks like you rerun autoconf and it failed because you didn't
have gtk-doc installed. If you just get a clean tarball and run
configure you shouldn't have this problem.

If you need to rerun autoconf, then you should do that by installing
gtk-doc (available from ftp.gnome.org) then run autogen.sh. But
there shouldn't be any reason to do that if you aren't modifying
configure.in.

Regards,
					Owen

Attachment: signature.asc
Description: This is a digitally signed message part

_______________________________________________

gtk-list@xxxxxxxxx
http://mail.gnome.org/mailman/listinfo/gtk-list

[GIMP Users]     [Yosemite News]    [Yosemite Photos]    [Gimp's Home]     [Steve's Art]

Add to Google Powered by Linux