Re: [PATCHv3 2/2] rebase [-i --exec | -ix] <CMD>...

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]



Torsten Bögershausen <tboegi@xxxxxx> a écrit :

On 08.06.12 22:07, konglu@xxxxxxxxxxxxxxx wrote:

Torsten Bögershausen <tboegi@xxxxxx> a écrit :

On 08.06.12 21:15, konglu@xxxxxxxxxxxxxxx wrote:

Torsten Bögershausen <tboegi@xxxxxx> a écrit :

Which part does not apply ? If you skip the part that's implementing the
exec option, of course Git will not recognize it.


Hej,
2 questions:
a) Where should it apply ?
I tried to apply it on commit f623ca1cae600e97cb0b38131fdd33e4fb669cf8

I just tried to apply it on that commit and it works for me. What's the
error message ?

b) Does the line from my log
"error: unknown option `exec'"
tell us anything?

Yes, that the patch was not applied ^^'.
------------------------------------------------
That's the outcome, if I try to re-apply it:
Applying: Fwd: [PATCHv3 2/2] rebase [-i --exec | -ix] <CMD>...
error: patch failed: Documentation/git-rebase.txt:210
error: Documentation/git-rebase.txt: patch does not apply
Patch failed at 0001 Fwd: [PATCHv3 2/2] rebase [-i --exec | -ix] <CMD>...
When you have resolved this problem run "git am --resolved".
If you would prefer to skip this patch, instead run "git am --skip".
To restore the original branch and stop patching run "git am --abort".

Did you first apply the first part [PATCHv3 1/2] of the patch ?

Lucien Kong.

--
To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at  http://vger.kernel.org/majordomo-info.html


[Newbies FAQ]     [Linux Kernel Development]     [Free Online Dating]     [Gcc Help]     [IETF Annouce]     [DCCP]     [Netdev]     [Networking]     [Security]     [V4L]     [Bugtraq]     [Free Online Dating]     [Photo]     [Yosemite]     [MIPS Linux]     [ARM Linux]     [Linux Security]     [Linux RAID]     [Linux SCSI]     [Fedora Users]     [Linux Resources]

Add to Google