Re: Git fetch/pull stopped working

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


> Agreed. It's hard to tell if there's a real problem or not. If the
> redacted bits are the same,

Yes, I checked this a few times and tried re-creating remote with the
address copied from GH site.
HTTP worked, SSH didn't.


> then it is probably a github issue. In that
> case, Egor, you should email support@xxxxxxxxxx about it and mention the
> name of the problematic repo.

Yes, I actually contacted them last Friday, working with Simon Rozet now.
I updated him on what we've found and sent him the link to this thread.


Thanks for your help guys :)
--
To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at  http://vger.kernel.org/majordomo-info.html


[Newbies FAQ]     [Linux Kernel Development]     [Free Online Dating]     [Gcc Help]     [IETF Annouce]     [DCCP]     [Netdev]     [Networking]     [Security]     [V4L]     [Bugtraq]     [Free Online Dating]     [Photo]     [Yosemite]     [MIPS Linux]     [ARM Linux]     [Linux Security]     [Linux RAID]     [Linux SCSI]     [Fedora Users]     [Linux Resources]

Add to Google