Google
  Web www.spinics.net

GTK and Gimp VS Bamboo Tablet and Pen

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


I posted earlier this week but got no responses so I thought I'd give 
it one more try.

I am using GIMP in Vista Home Basic with a bamboo tablet and pen. All 
drivers are up to date. Got plenty of RAM and disk space. Processor is 
Celeron M @ 1.8 GHz.

Problem: Pen seem to lag behind and XY coordinates don't always match 
up (i.e. I want file new and I get paintbrush from tool pallet).

What I know: Thers is some documented issues with GTK and the tablet 
tools in windows. However my specific problem is not mentioned. Has 
anyone had this issue and/or does anyone know a fix. This is issolated 
to GIMP and I have had success with PhotoShop and other none GTK apps.

Thanks for the help.

Robin



List archives: <http://groups.yahoo.com/group/gimpwin-users/>
To unsubscribe send a blank message from the address you're subscribed
to <mailto:gimpwin-users-unsubscribe@xxxxxxxxxxxxxxx> 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/gimpwin-users/

<*> Your email settings:
    Individual Email | Traditional

<*> To change settings online go to:
    http://groups.yahoo.com/group/gimpwin-users/join
    (Yahoo! ID required)

<*> To change settings via email:
    mailto:gimpwin-users-digest@xxxxxxxxxxxxxxx 
    mailto:gimpwin-users-fullfeatured@xxxxxxxxxxxxxxx

<*> To unsubscribe from this group, send an email to:
    gimpwin-users-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 

[Gimp Developers]     [Gimp Users]     [Photos]     [Yosemite News]     [Yosemite Photos]    [Epson Inkjet]     [Scanner]     [Gimp's Home]     [Steve's Art]     [Script Fu]     [Free Online Dating]     [GIMP Software]     [GIMP Books]

  Powered by Linux