System requirements for GIMP...

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]



My question: What are the system requirements for The Gimp 2.4.1? If
my  operating system and hardware configuration is not compatible with
The Gimp 2.4.1, what older version of The Gimp can you recommend?

What operating system are you using?

Windows 98SE

What is your basic hardware configuration?

Pentium II Processor
128RAM
15GB Hard Disk space



List archives: <http://groups.yahoo.com/group/gimpwin-users/>
To unsubscribe send a blank message from the address you're subscribed
to <mailto:gimpwin-users-unsubscribe@xxxxxxxxxxxxxxx> 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/gimpwin-users/

<*> Your email settings:
    Individual Email | Traditional

<*> To change settings online go to:
    http://groups.yahoo.com/group/gimpwin-users/join
    (Yahoo! ID required)

<*> To change settings via email:
    mailto:gimpwin-users-digest@xxxxxxxxxxxxxxx 
    mailto:gimpwin-users-fullfeatured@xxxxxxxxxxxxxxx

<*> To unsubscribe from this group, send an email to:
    gimpwin-users-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 

[Index of Archives]     [Gimp Developers]     [Gimp Users]     [Photos]     [Yosemite News]     [Yosemite Photos]    [Epson Inkjet]     [Scanner]     [Gimp's Home]     [Steve's Art]     [Script Fu]     [Free Online Dating]     [GIMP Software]     [GIMP Books]

  Powered by Linux