[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
Google
  Web www.spinics.net

Re: [PATCH] gimp-web: Update the Windows download link to gimp-2.8.0 [try 2]



Not to barge in, but the question has never been whether Windows XP Service Pack 3 (SP3), Vista and 7 are supported. The question is whether to keep support for SP2 or drop it.

I thought I saw that the only reason the minimum requirement was changed from SP2 to SP3 was that the developer didn't have an SP2 system test test on. I guess Jeremy Morton is pointing out that there is a difference between SP2 and SP3 that prevents some people from upgrading, which may not have been part of the consideration when determining the change in minimum requirements.

Eric

On 05/07/2012 05:31 AM, Cristian Secară wrote:
În data de Mon, 07 May 2012 10:10:02 +0100, Jeremy Morton a scris:

Microsoft's Genuine Advantage was installed with SP3, but not SP2.
Yes, and also with Vista and 7.
Does that mean that GIMP 2.8 is unsupported in Vista or 7 ? I don't get
it.

Cristi

_______________________________________________
gimp-developer-list mailing list
gimp-developer-list@xxxxxxxxx
http://mail.gnome.org/mailman/listinfo/gimp-developer-list



[Home]     [Video For Linux]     [Photo]     [Yosemite News]    [Yosemite Photos]    [Yosemite Book Store]     [gtk]     [GIMP for Windows]     [KDE]     [Scanner]     [Memory]     [GEGL]     [Gimp's Home]     [Gimp on Windows]     [Steve's Art]     [Webcams]

  Powered by Linux