GIMP Editing Problem

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]




Hi.
I've got a problem with basic image editing in GIMP.
The screenshots should help to understand. I have GIMP 2.6 on Windows 7.
GIMP wont allow me to move anything around in the darker area of this image ("IconOverlay.png" - attached).
I've tried reinstalling GIMP as well as deleting the user preferences folder.
I've also tried copying the image into a new GIMP window and editing it in that, but it doesn't work.
This has never happened before on any other image I've edited.
Thanks in advance,
From Akmahl.

Attachment: IMG_1984.JPG
Description: JPEG image

Attachment: IMG_1985.JPG
Description: JPEG image

Attachment: IMG_1986.JPG
Description: JPEG image

Attachment: IconOverlay.png
Description: PNG image

_______________________________________________
gimp-user-list mailing list
gimp-user-list@xxxxxxxxx
https://mail.gnome.org/mailman/listinfo/gimp-user-list

[Gimp Announce]     [Gimp Images]     [GIMP Development]     [Video For Linux]     [Photo]     [Yosemite News]    [Yosemite Photos]    [gtk]     [KDE]     [Scanner]     [Gimp's Home]     [Gimp Docs]     [Gimp on Windows]     [Steve's Art]     [Webcams]     [Share Your Images]     [Free Online Dating]     [Photo Site]     [Script Fu]     [GIMP Software]     [GIMP Books]

Barnes&Noble.com

Add to Google Follow Gimp on Twitter