Re: 2.8... missing something

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]




gms9810 <forums@xxxxxxxxxxxxx> writes:

> Hi, All
> I just downloaded v2.8, installed it (Windows 7 Pro, 3g RAM, dual 1.66g cores, 120 G HD) and as I expected, it didn't work. I got the same results when I tried the various versions of 2.7. The installation seemed to go fine ut when I started it I got message after message about missing dlls, most of which were in the folder already. I went and downloaded the few that were actually missing and tried again with the same results. 

Which DLL's?

Is it a HP machine?

_______________________________________________
gimp-user-list mailing list
gimp-user-list@xxxxxxxxx
http://mail.gnome.org/mailman/listinfo/gimp-user-list


[Gimp Announce]     [Gimp Images]     [GIMP Development]     [Video For Linux]     [Photo]     [Yosemite News]    [Yosemite Photos]    [gtk]     [KDE]     [Scanner]     [Gimp's Home]     [Gimp Docs]     [Gimp on Windows]     [Steve's Art]     [Webcams]     [Share Your Images]     [Free Online Dating]     [Photo Site]     [Script Fu]     [GIMP Software]     [GIMP Books]

Barnes&Noble.com

Add to Google Follow Gimp on Twitter